2009/04/30

ADP1用cupcakeのLocale

Android Dev Phone 1 をファームバージョン 1.5 (cupcake) にアップデートした時の
    Locale で Japanese は選択できない?
    ちょっと期待していたのですが、私のADP1環境では今のところEnglishしか選択できません。何でだろう?

ちょっと、やったこと/思うこと: Android Dev Phone 1 をバージョン 1.5(cupcake) にアップデート その1 [hanagurotanuki.blogspot.com]

という話ですが、HTCのサイトで配布しているADP1用のファームにはEnglish以外入っていないらしいです。
ファームの配布元[www.htc.com]


"I can't speak English."な私も一応このグループ購読している Android-DevPhone-Updating グループの Localed というスレッドでちょうどその話がありました。
Localed [groups.google.com]

"I can't speak English."な私のてきとーでしかも端折った日本語意訳です。
間違っていたらごめんなさい。

English 以外のロケールを使いたがる人々の、
エミュレーターみたいに、ADP1でもいろんなロケールを使いたいよ〜

なんでやの?

っていう質問に対し、
GoogleもHTCも、そんな設定をちゃんとテストできる余裕がないんです。

みたいな返答がありました。

残念ですが、まあそうですよね。
当たり前と言えば、当たり前なのかなという気がします。


Google 日本法人のも出してくれないでしょうし…。
自力でビルドしたものは GMail アプリとか入っていないらしいですし。


似たような話が、about locale on HTC firmware 1.5というスレッドにもありました。
about locale on HTC firmware 1 [groups.google.com]


0 件のコメント: